• Welcome to this forum Guest. We are a worldwide group with a common interest in Birmingham and its history. While here, please follow a few simple rules. We ask that you respect other members, thank those who have helped you and please keep your contributions on-topic with the thread.

    We do hope you enjoy your visit. BHF Admin Team

Login Out Etc

warren

Administrator
Staff member
Since some are getting logged out and I have a few times, I have switched the site back to HTTP you may need to clear you cache to do this please google how to clear your browser cache for instructions.

there is little benefit in https for a site like this
 

mikejee

Super Moderator
Staff member
I am getting the same as oldmohawk (cleared cache and https), but not worried. the important thing to me is that the repeated messages saying site took too long to respond, or was not available, have disappeared, and the site works smoothly. not at all bothered about having to log in
 

oldMohawk

master brummie
Now the forum is back on https I bookmarked (made favourite) the address https://birminghamhistory.co.uk/forum/index.php, placed it in my bookmarks (favourites) bar, logged in with it and have since stayed logged in.
Chrome
Chrome.JPG
Edge
Edge.JPG
The only problem which might occasionally happen is if an https link is clicked in any of recent posts ... an example just chosen at random below.
Yes Dave there was. We have a thread here with a couple of photos
https://birminghamhistory.co.uk/forum/index.php?threads/new-street-aston.38195/
Viv.
A click on the link will take you to the intended post but the connection has changed to https. To get back to https just click on the bookmark (favourite) which was placed in the bookmarks bar. If you don't use a bookmarks bar just store the address wherever you normally keep them.

If you don't know how to clear your browser cache, just type the question into Google search and it will tell you.
 

cookie273uk

master brummie
Thanks oldMohawk, Google days click on 'cog' (top RH corner), then Safety, then delete browsing history,- it works !!!, must remember that. Eric
 

pjmburns

master brummie
The only query I have is that I don't seem to be getting emails when an alert appears. It is not really a problem more of a "wonder why".
 

oldMohawk

master brummie
If you have more than one email you could try using another with the forum. It has worked for someone before and seems to jog the system back into action.
 

oldMohawk

master brummie
Does the following help ?
'New Posts' lists all the posts sorted by time which you have not read yet.

'Recent Posts' lists all the posts sorted by time.

So when someone posted something 1 minute ago it appears in 'New Posts' and 'Recent Posts' as the newest one. Once you've viewed the post it disappears from your 'New Posts' list because it now is not the newest post, so it isn't there anymore, but it stays in the 'Recent Posts' list.
 

Bob Davis

Bob Davis
Since some are getting logged out and I have a few times, I have switched the site back to HTTP you may need to clear you cache to do this please google how to clear your browser cache for instructions.

there is little benefit in https for a site like this
I just read this out of boredom and did not understand a word. Was it in an alien language oh! the price of being old and completely computer illiterate, but I am sure it will lead to a very good read. But is there one of you technophobes can help Me? I have a new Samsung Tab, if I do not touch it for about 10seconds, it switches itself off, but I cannot find a settings button like on the ipad. How do I stop this Happening?

Bob Davis
 

jukebox

Engineer Brummie
Mine's a couple of years old but maybe the new ones are similar? Swipe the screen downwards from the top and press the gear wheel. This brings up settings. Select Device then Display.On the right select Screen Timeout ......

Or does it switch off completely?
 

Bob Davis

Bob Davis
Mine's a couple of years old but maybe the new ones are similar? Swipe the screen downwards from the top and press the gear wheel. This brings up settings. Select Device then Display.On the right select Screen Timeout ......

Or does it switch off completely?
Thanks
Bob
 

Bob Davis

Bob Davis
Mine's a couple of years old but maybe the new ones are similar? Swipe the screen downwards from the top and press the gear wheel. This brings up settings. Select Device then Display.On the right select Screen Timeout ......

Or does it switch off completely?
Superb, oh if only I was as clever. Works perfectly, settings was in apps!!!"

Thanks again

Bob
 
Top