• Welcome to this forum Guest. We are a worldwide group with a common interest in Birmingham and its history. While here, please follow a few simple rules. We ask that you respect other members, thank those who have helped you and please keep your contributions on-topic with the thread.

    We do hope you enjoy your visit. BHF Admin Team

Xenforo bugs/help

oldMohawk

master brummie
I don't always have my computer on so I'm mostly picking up the alerts as emails on a phone ... if I see an interesting one I switch on my computer (or tablet) and I see the visual alerts then. If 'Show All' is clicked a list of alerts from the previous 3 or 4 days can be seen.
 

warren

Administrator
Staff member
i agree phil...i asked about having better definative lines between posts some time ago as they are just about visible...if warren could achieve this that would make life a whole lot easier for some of us:) ps i have already replied to the wrong poster once lol

lyn
how's that finally figured it out.
 

oldMohawk

master brummie
how's that finally figured it out.
Hi Warren - It does not look much different to me just slightly darker, but I generally use the avatars in the posts to know which post I'm looking at so the lines are not too important to me.
 

warren

Administrator
Staff member
theres now some grey dotted lines I didn't want to make it too obvious as I really don't like the separator lines however I do understand some have issues seeing things properly when I get time I'm going to make two themes this one (modified back to the way it was neat and clean) and one for the visually impaired with greater lines to define the posts.
 

warren

Administrator
Staff member
right we now have two themes the default one(recommended) and an accessibility one for the visually impaired.
They can be selected by clicking the theme name at the bottom left hand corner (See image) note yours will say default until you change it.
theme1.JPG theme2.JPG
 

oldMohawk

master brummie
Accessibility looks ok on Windows but Portrait View on an iPad shows some anomalies with lines out of position. Strangely with Landscape View on iPad it is ok.

Accessibility Portrait View (I've marked anomalies).
20160513_123545000_iOS.jpg
Accessibility Landscape View.
20160513_123606000_iOS.jpg
No problems with Default style on iPad and has always looked very nice.
 
Last edited:

warren

Administrator
Staff member
Accessibility looks ok on Windows but Portrait View on an iPad shows some anomalies with lines out of position. Strangely with Landscape View on iPad it is ok.

Accessibility Portrait View (I've marked anomalies).
View attachment 105403
Accessibility Landscape View.
View attachment 105404
No problems with Default style on iPad and has always looked very nice.

I had to make the text bigger throughout so some of the margins have had to shift to make way, it's the best I can do for the visually impaired style
 

warren

Administrator
Staff member
Depends on the resolution it's not really a problem though so even if you do come across it you would have to look for it in order for it to be seen.
If that makes sense.
 

Astoness

TRUE BRUMMIE MODERATOR
Staff member
theres now some grey dotted lines I didn't want to make it too obvious as I really don't like the separator lines however I do understand some have issues seeing things properly when I get time I'm going to make two themes this one (modified back to the way it was neat and clean) and one for the visually impaired with greater lines to define the posts.
thanks warren be very useful if you could do that when time permits
 

Vivienne14

Super Moderator
Staff member
Lyn if you haven't already done so switch to Accessibility format as per Warrens post #145. I think you'll find it's better. Viv.
 

Vivienne14

Super Moderator
Staff member
Hi Lyn. Very bottom left hand of your screen, press 'Default style' then two choices come up. choose 'Accessibility' Viv
 

Phil

Retired Layabout
Warren

I've had an email from Mikejee saying he is having a problem logging into the forum, this is the relevant part of the message.

"but a few hours ago I tried to log on the forum and was told I had to take part in 2-stage verification. I presumed it was a new thing Warren had put on. I put in password and said use e-mail confirmation, (as the other metjhod involbes scanning into my mobile and I've no idea if i can scan into my mobile), It says its sent me a code by e-mail to put in, but no code has come, so I cannot access forum"

Can you look into it please?
 
Top