• Welcome to this forum Guest. We are a worldwide group with a common interest in Birmingham and its history. While here, please follow a few simple rules. We ask that you respect other members, thank those who have helped you and please keep your contributions on-topic with the thread.

    We do hope you enjoy your visit. BHF Admin Team

Reboot..just

warren

Administrator
Staff member
I just had to reboot the forum due to a windows update, I need to turn them from AUTO to manual to stop them installing when they feel like it.
 

warren

Administrator
Staff member
*sigh* having just logged back in it's still on *restarting* so expect things to go down for a few minutes...
 

warren

Administrator
Staff member
the server refused to restart (trying to find out why)

I had to do a cold restart and wait until the services restarted i think the main OS drive may be failing.
 

warren

Administrator
Staff member
about to reboot again as windows updates (for the virtual server is kicking in) there must have been a massive update over night to both servers.
 

rowan

Born a Brummie
Thank you warren ........................ thought it was me when I couldn't get into the site.
 

mikejee

Super Moderator
Staff member
I assume you are not on windows 10 then warren, as I gather you cannot control updates on that
 

warren

Administrator
Staff member
seems write caching was off on the server, i have just switched it on and this seems to have fixed the OS drive.
 

warren

Administrator
Staff member
tracked down what was causing the outages it was the HYPER V backup, it was "supposed" to be a hot backup (doesnt take the site down) but it wasn't and as i back up twice a day now this was causing a system loop.

Ive now replaced it with a new backup manager that explicitly uses hot backup techniques.
 

oldMohawk

master brummie
Thanks Warren for keeping us informed even though Google is working overtime for me explaining some of the technical terms. I now know about running virtualized computer systems on top of physical hosts, robust recovery options etc ... I'm always interested.
Reading the forum's Computer Section shows how forum members use their computers differently. We assume that what we see on our own screens is what others see but it's often not, with different browsers, various versions of Windows, and even iOS.

Thanks once again.
oldmohawk...:)
 

Astoness

TRUE BRUMMIE MODERATOR
Staff member
hi warren...is there a reason why the forum is so slow again ...its taking ages to post anything..thanks..

lyn
 

warren

Administrator
Staff member
Done :) it was supposed to be running for 30 seconds but I heard the magic words food and all other thoughts left my mind
 

warren

Administrator
Staff member
Yeah I was stress testing the drive, it only needs 30 seconds but it got half an hour.
 

Astoness

TRUE BRUMMIE MODERATOR
Staff member
is it just me folks... when i scroll up and down letters and words keep disappearing off the main page...then they come back and go again..seems to happen after i have hit the FORUMS button top left of the page

lyn
 

warren

Administrator
Staff member
Not noticed that I dont think its possible check your laptop or whatever I dont thinking the site since it's a static page
 

Astoness

TRUE BRUMMIE MODERATOR
Staff member
happening now warren....only half the letters on the main page are there...as said it happens when i hit FORUM top of page and scroll up and down...when i scroll down its all there but when i then scroll up half is missing...how strange..just checked a few threads and they seem ok it just the main page and its only happening when i am logged on
 
Top