• Welcome to this forum . We are a worldwide group with a common interest in Birmingham and its history. While here, please follow a few simple rules. We ask that you respect other members, thank those who have helped you and please keep your contributions on-topic with the thread.

    We do hope you enjoy your visit. BHF Admin Team

Not a Valid win32 Application

B

BernardR

Guest
Hi Alf - have you checked the Microsoft Help and Support pages? They have a number of items on this but it tends to be Operating System specific.
 

Dave Riley

master brummie
Have a look in Control Panel - Administrative Tools - Event Viewer. Look in both Application and System logs in Windows Logs, it may give you a bit of a clue as to what is giving trouble.
 

evergreen

Cradley Heathen
Hi Dave,

Many thanks, had a look in Admin tools, event viewer etc.:) It's as clear as mud.:redface::redface: So it's time for a coffee I think and ignore win32.

For me to try to go any further into computer systems, it would be like giving a monkey a hand grenade !!

Thanks a lot

Heather
 

guilbert53

master brummie
What are you doing when this happens?

Any program that runs under windows has to follow a set of rules called "Win32".

It seems that someone or something is trying to run a program that does not follow those "Win32" rules.

It may be a program meant for another computer (Apple Mac?), it may not be a program at all (maybe it is trying to run a word document or something).

Without knowing more details it is hard to give an answer.

Can you tell us what is happening just before this error appears, is it something you are doing for example.
 

mw0njm.

Brummie Dude
Click Start Control Panel > Security > Windows Firewall > Change Settings, and click Continue if prompted by UAC.
2. Click on the Advanced tab.
3. Check the applications that you wish to unblock.
Uncheck the applications that you wish to block.
hello i had that prob.mine was firewall was blocking all exe progs from loading giving me that win 32 notice.i removed the item in the advanced section in the firewall settings and it worked ok,
 
Top