• Welcome to this forum Guest. We are a worldwide group with a common interest in Birmingham and its history. While here, please follow a few simple rules. We ask that you respect other members, thank those who have helped you and please keep your contributions on-topic with the thread.

    We do hope you enjoy your visit. BHF Admin Team

New forum version

warren

Administrator
Staff member
New forum version is now active, please post any bugs you find in this thread so I can work on them
 

oldMohawk

master brummie

oldMohawk

master brummie
seems to be working for me?
Perhaps it's your admin permissions that do it for you ...:D
Perhaps an ordinary member can have a look.
I just tried obtaining a link from a pic in someone elses post and it works (see below) but I could not get the link from the pic as inserted in the post (as it did with the previous version) I had to display the pic to be able to see it's address.
 

oldMohawk

master brummie
There should be a pic in post #1 of the thread and it's not showing in your screenshot. The second pic is a coppermine pic.
I'll check with another computer ..
 

waztest

Brummie babby
works with my test one as well? this user only has registered status

i see no link or attached picture on the first one though even at page source there is nothing referenced there?
 

warren

Administrator
Staff member
try logging out clear your cookies and log back in? failing that I can login as you and see if im still having the same issue?
I will need to reset your password though.
 

oldMohawk

master brummie
I've found the ordinary text in the edit ... clicked on the little cog wheel.
This is what I see and the text for the pic link is there but no pic.
Screenshot (25).jpg
 

Radiorails

master brummie
I had to Log In, using an unfamiliar page, however, all photos in the current new posts show.
It is rather different: rather like the newer £5 and £10 motes, it takes some getting used to! :confused:
 
Last edited:

Vivienne14

Super Moderator
Staff member
Phil (OM) - I’m on iPad and can see everything. Not sure how that helps you but hopefully it eliminates a possible problem from your list.

I like this new format. Viv.
 

warren

Administrator
Staff member
I Will be moving us over to https at some point I have a script to move all attachments in threads from hhtp to https thats for another day though I cant remember the cirt is set to expire.

in fact im in the process of doing this now
 
Last edited:
Top